Knowledge Base
Search and find technical support

What .net framework do Neets Central Control need

Neets Central Control up to version 1.5.3 requires Microsoft Windows .Net 1.1. With the latest software update to Windows 8/10 Microsoft have selected to no longer support .net 1.1 on the Windows 8/10. Read more here.

We have released a Windows 8/10 compatible 1.5.4 version that you can find here.

Was this article helpful?
0 out of 0 found this helpful